View Full Forums : NPC resist checks increased?


Zacory
09-21-2006, 12:14 PM
Hi - I read the TSS patch message 3 times and still didn't see mention of any increase to the NPC resist checks. Can anyone assist me in finding out more information about his change if there is any?

FYI - I've experienced a dramatic increase in resists for ensnare vs. the giants in Plane of Fire. Even the lvl 61 chromatic snare got resisted a few times more than normal imo.

serinity_inny
09-21-2006, 12:38 PM
Yes lots of classes are complaining but supposedly they didn't change the system.....only snare I am landing w/o resists is 69 DoN serpent vines.....all my wizzy/sk/necro friends are having issues with their snare.

Vekx
09-21-2006, 12:56 PM
Add me to the snare issue count.

I have been doing the (lazy and easy) murks in the cave in woS for so long and I am very used to it. The resists on snare there now are way up.

Add to that the 'after-patch-fizzle-syndrome' also.

Add to that the new spell fizzles.

Golthine Gettinwood
09-21-2006, 01:23 PM
I am also seeing a very big increase in "spell recast time not met" messages, and I haven't seen that in a while.

Zacory
09-21-2006, 02:24 PM
Thanks Serinity. If supposedly the system hasn't changed, I sure hope it goes back to the way it was eventually.

I'm also recall seeing the "spell recast time not met" message quite often. I don't ever recall seeing that message before the most recent patch.

Naldiian
09-21-2006, 03:02 PM
Thanks Serinity. If supposedly the system hasn't changed, I sure hope it goes back to the way it was eventually.

I'm also recall seeing the "spell recast time not met" message quite often. I don't ever recall seeing that message before the most recent patch.

I hadn't see it in a long time either, but the recast time not met message problem has been around for years... appears they did something that is causing more latency in the communications between server and client, which means you are slightly out of sync with the server and when your client timer expires, the server does not agree, thus the message.

What it also means is that spells are taking longer to cast actually, since the lag time causing the recast time error message is from when you click to when the server accepts the command and begins the spell cast timer. It would generally only take a fraction of a second for most of us to hit the button and see that message so the lag may be very small, but enough that when mashing the spell button as soon as it looks available(or before even ... repeatedly!) for an emergency heal you are that fraction of a second faster than the server will allow. The bigger problem is that you then lose even more time because the client sends the command to cast, through the connection lag, the server gets it and determines it was done at an invalid time and denies it, sends the denial message back and gives the error... and you thought you were casting that heal spell for the last second or so almost.

Anyway, it was introduced back in the Velious days I think, when they made huge changes to the client-server communication stream to improve security and attempt to thwart ShowEQ and the like.

Vekx
09-21-2006, 03:20 PM
I had similar problems with casting. I was thinking it might be the new UI. Also had problems casting the clickies like the root pants and epic 1.0. I was clicking them from a hotkey (like i always have). They are equiped but I have a hotkey for them.

Vere
09-22-2006, 02:11 PM
Not just npc´s...us casters etc on Zek are getting smacked about badly and unable to land almost any spells in pvp. Melee now the class to be....

Onetree Tallbarque
09-23-2006, 01:18 AM
Posted here (http://eqforums.station.sony.com/eq/board/message?board.id=SSGendisc&message.id=10881#M10881) earlier tonight...


I think we just found it. There was one check that didn't get moved back from the new system to the old which would cause exactly what you're seeing. It's fixed now and will go out when we patch.


Rashere

Firemynd
09-25-2006, 11:16 AM
Onetree, that link goes to an Access Denied page. I don't recognize the board name in the URL - "SSGendisc" - is that inside the beta forum?

~Firemynd

Onetree Tallbarque
09-25-2006, 11:46 AM
It goes to SOE's TSS Beta forum, General Discussion section.

dorda
09-25-2006, 12:12 PM
I had similar problems with casting. I was thinking it might be the new UI. Also had problems casting the clickies like the root pants and epic 1.0. I was clicking them from a hotkey (like i always have). They are equiped but I have a hotkey for them.

offtopic sorry .. is there a hotkey command now to wear something and click it?

Vekx
09-25-2006, 01:13 PM
offtopic sorry .. is there a hotkey command now to wear something and click it?

It's just the inventory slot you put in one of the hotkey's. So if I have my clickie root pants on I can use the hotkey to cast root. I do this for the epic 1.0 and orb from Time to cast the DoT's also.

Zacory
09-26-2006, 12:01 PM
Posted here (http://eqforums.station.sony.com/eq/board/message?board.id=SSGendisc&message.id=10881#M10881) earlier tonight...

I think we just found it. There was one check that didn't get moved back from the new system to the old which would cause exactly what you're seeing. It's fixed now and will go out when we patch.


Rashere



Thank GOD they found it! Yay

Minadin
09-26-2006, 12:37 PM
In positive news, I have also noticed mobs having a harder time landing spells on me. (Example: Warden Hanvar) So, I look at it as a net wash.

Vekx
09-26-2006, 01:38 PM
In positive news, I have also noticed mobs having a harder time landing spells on me. (Example: Warden Hanvar) So, I look at it as a net wash.

Me too. I was hoping it was just my new level though.