View Full Forums : Audio Triggers and spaces


Vekx
04-29-2007, 10:29 AM
Why do I keep getting spaces added to the end of my audio trigger text?

I have removed them. Recreated them. Zoned, Logged, camped, camp desktop and I keep getting them. I'm using mostly the default UI now even.

Last effort is to keep he ones with spaces and creates new ones without. Will see if that works but it's a pain.

With hot keys this happens sometimes also and you have to sometimes just delete it and make another but it's not quite the same for audio triggers.

Any ideas? Any others have this problem?

Madie of Wind Riders
04-30-2007, 07:05 AM
I have never had an issue with my audio triggers - except trying to incorporate new sounds from files. But, I use the default UI - that maybe why. Sorry you are having issues :(

Jetamio
04-30-2007, 02:26 PM
I have that problem too, really bugs me! I keep recreating them too, but other than that haven't found a way to fix it. I also use default UI, only player window is custom.

Palarran
04-30-2007, 05:53 PM
Have you ever edited the audio trigger .ini file outside the game? The file is userdata/AT_1_2_3.ini.
Replace "1" with the name of the audio trigger set.
Replace "2" with the character name.
Replace "3" with the server name.

Vekx
04-30-2007, 08:46 PM
I have edited the files directly with no better results.

Something is adding the spaces at the end. I dont think its the UI.

It seems random for those that get spaces. But seems to get those in the middle of the list as you view it in game the most but not always.

/shrug

Palarran
05-01-2007, 12:44 AM
If you've edited the file outside of EQ (using, say, Notepad), I seem to remember there being an issue if you save the file with the wrong encoding. (When you choose "Save As" in Notepad, at the bottom of the dialog box there should be 3 select boxes labelled "File name", "Save as type", and "Encoding". The "Encoding" box is the one I'm talking about.)

Vekx
05-01-2007, 07:19 PM
I don't remember any save options.

However..... for no logical reason..... I edited the file again and then bade a backup copy.

For some reason, so far at least, things are ok.