View Full Forums : How to make alt+tab work


Kegerian
01-10-2003, 05:33 AM
found this on castersrealm enchanter board. pretty sure it's only if you use winXP or 2000. I have XP and it alt+tab's just fine now. <blockquote><strong><em>Quote:</em></strong><hr>First you need to download Windows Application Compatibility Toolkit 2.6 from Microsoft at: www.microsoft.com/downloa...9E8B801434 (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=09DAC794-B803-4B92-83C9-6A9E8B801434)

Install it and stuff..

Run the Compatability Administrator Tool and a nice window will come up. In the left frame you will see System Database, and right under System Database you'll see Applications. Click the + sign and it will list lots and lots of programs. Scroll down (in the left frame still) and find EverQuest and left click on it once. In the right frame it'll bring up some matching files and you should see at the very top Eqgame.exe. Right click on Eqgame.exe and click Disable Entry. Close the program and now you're able to Alt-Tab out of EQW whenever you want. [/quote]

BriennaMonk
01-10-2003, 06:29 AM
Thanks. Stickying this, and adding a bit more detailed description I found over on the necro boards - maybe a bit easier to read for some :)

====================================

ok i am assuming you are using WinXP. So with that in mind here are the steps that i got it to work. Make sure you are out of EQ when you do all this.

Step One: Download the Windows Compatibility Tool Kit from www.microsoft.com/downloa...9E8B801434 (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=09DAC794-B803-4B92-83C9-6A9E8B801434)

Step Two: Install it

Step Three: After installed, start the program from your start menu.Windows Application Compatibility Toolkit then in that sub menu. Compatibility Administration Tool

Step four: Select "Search" from the top bar

Step Five: Select Query Database

Step Six: In the box Search for application type in EVERQUEST

Step Seven: In the bottom box you should see the everquest search result. Doble click it.

Step Eight: In the right window pane you should see at the top eqgame.exe. Right click it and select Disable Entry

Step Nine: Close out the program and start up EQ as you normally would.

Now you should be able to ALT TAB. Or there is a simpler method that i tried after doing all this, which was to hit the windows key on your keyboard =)

Hope this helps everyone.

Icardus
01-10-2003, 06:31 AM
When you click on "Disable Entry" do you want it to end up as "Enable Entry?" Or do you mean to click on the spot so it ends up as "Disable Entry?"

Then once you are in EQ do you need to Alt+Enter to window it before you can Alt+Tab out of EQ.

Thanks for posting this. I am running Windows XP and came to the board today hoping someone had a trick to make this work.

Icardus
Wanderer of Karana

Kegerian
01-10-2003, 07:38 AM
<blockquote><strong><em>Quote:</em></strong><hr>When you click on "Disable Entry" do you want it to end up as "Enable Entry?"[/quote] Yes, and on the right side there will be a red circle with a slash through it on the icon for eqgame.exe
<blockquote><strong><em>Quote:</em></strong><hr>Then once you are in EQ do you need to Alt+Enter to window it before you can Alt+Tab out of EQ.[/quote]No. Doing that will place eq in windowed mode anyway. Then you'll have to alt+tab again.

Aldarion Shard
01-10-2003, 09:20 AM
heres an alternative suggestion:

use windows 98.

the new EQW (official verant version) works flawlessly, and creates no lag whatsoever, on my machine.

Grundular
01-10-2003, 09:29 AM
I don't think you'll find hordes of people uninstalling XP to revert to 98. That would be like trading in your Porshe for a Yugo.

EverQuest made it onto XPs list because it was a badly behaved Windows program and now that they finally fixed it they're paying the price for not writing a windows compliant program in the first place.

Eloina Pyromancer
01-13-2003, 01:23 PM
Actually, I've felt that upgrading from Windows 98 to Windows XP was like trading in a Ford Pinto for an AMC Pacer. The Pinto blew up occasionally, but generally worked. The Pacer doesn't blow up as often, but is as slow and ugly as hell.

Grundular
01-14-2003, 02:50 AM
Turn off new interface in XP and the fugliness is gone.