View Full Forums : horse question again


ELITWO
10-22-2002, 03:17 PM
not long ago someone posted a snapshot of what models to have on and off to get the "med while on horseback"/.
I have run a search in all the forums and cant find it.
help?

Overies
10-22-2002, 04:13 PM
all models off

or horse model + your model off

JigsawDenniz
10-22-2002, 06:52 PM
could someone just post the following please:

yourrace ON + horse ON = ?
yourrace OFF + horse ON = ?
yourrace ON + horse OFF = ?
yourrace OFF + horse OFF = ?

? = medwhilestand AND/OR/NOT runfast

I never get a straight answer... and I'm seriously thinking about getting a horse right now (it looks like lots of PoP is outside).

Tudamorf
10-22-2002, 09:29 PM
<img src=http://www.lag9.com/luclinoptions.jpg>

ELITWO
10-23-2002, 03:05 AM
thanks.
im a wood elf - so going to try horse off + wood elf off first.....

ELITWO
10-23-2002, 03:35 AM
well @@%$% me.
i get a message
"you must have your race model and horse model turned on to ride a horse" when i click on the bridal.

is this new?

ELITWO
10-23-2002, 08:59 AM
shamless bump

Panamah
10-23-2002, 10:10 AM
I really hate the non-luclin Vah Shir toons, they're horrible. So for my kitty shammy I turned them back on, but managed to keep horse models off. It works for some reason. However, what happens is when she summons a horse, it pops up without a rider on the back, and stands where ever she summons it. At least, that's how it looks to me. Other people say they see her on it.

JigsawDenniz
10-23-2002, 11:15 AM
/cough

never got my question answered ;)

(see above)